SudokuSolver Forum

A forum for Sudoku enthusiasts to share puzzles, techniques and software
It is currently Sat Jan 18, 2020 8:51 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Aug 01, 2008 1:01 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Thu Apr 24, 2008 4:27 pm
Posts: 785
1. I imported a Clover puzzle today (Windoku+Asterisk), and decided the background colors were a little too "busy" for my tastes, so I tried to change them to all white (except for the Asterisk cells). However, the color changes won't stay for the three lower option boxes--they keep reverting to the program defaults as soon as I exit the display options window.

2. When I tried to change the lower right color in the manual coloring section (of display options), it changed the bottom center color instead. Clicking the "Default" button does NOT immediately restore the original colors to the manual coloring section (although they are restored after doing some other things), but it DOES immediately restore the original colors in the background colors section.

3. Custom-defined colors disappear from the palette as soon as they're used (revert to default).

This is SudokuSolver v3.2.1.


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 01, 2008 11:28 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Thu Apr 24, 2008 4:27 pm
Posts: 785
MORE:

Taking out the nonet background colors messes up Disjoint Groups puzzles. Is there any way to simply NOT put background colors into Clover puzzles? I think the Asterisk cells (including those in the Clover puzzles) are handled by the "cell background" option instead of the "nonet backgrounds" option, and that can stay as is.

(As you can see, I'm playing around with a lot of different variants this week, so I'm putting SudokuSolver through its paces.)


Top
 Profile  
Reply with quote  
PostPosted: Sat Aug 02, 2008 6:08 pm 
Offline
Site Admin

Joined: Sun Apr 13, 2008 1:50 pm
Posts: 190
Location: London
enxio27 wrote:
1. I imported a Clover puzzle today (Windoku+Asterisk), and decided the background colors were a little too "busy" for my tastes, so I tried to change them to all white (except for the Asterisk cells). However, the color changes won't stay for the three lower option boxes--they keep reverting to the program defaults as soon as I exit the display options window.

2. When I tried to change the lower right color in the manual coloring section (of display options), it changed the bottom center color instead. Clicking the "Default" button does NOT immediately restore the original colors to the manual coloring section (although they are restored after doing some other things), but it DOES immediately restore the original colors in the background colors section.

3. Custom-defined colors disappear from the palette as soon as they're used (revert to default).

This is SudokuSolver v3.2.1.

Yikes! Found the little bug there and I now have a fix for it


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group